Home > MOM > Loading reporting hierarchy failed – Can’t see reports

Loading reporting hierarchy failed – Can’t see reports

The other day I logged onto my management server to run some reports but when I loaded the console and clicked on reporting I got an error:

proxyrequired

Loading reporting hierarchy failed.
The request failed with HTTP status 407: Proxy Authentication Required.

I had never had problems before and I wondered what had changed.  I thought it might have something to do with my admin id that doesn’t have a proxy id for IE.  I talked to my co-worker who shares the environment with me and he said he didn’t have that issue.

I had him shadow my session to see just what was happening.  Then I decided to check the IE settings (connections>lan settings) for this admin account. I noticed that the box for ‘Automatically detect settings’ and ‘Use automatic configuration script’ were checked and the proxy address was filled out.

I unchecked ‘Use automatic configuration script’ and went back to the console.  I clicked on the reporting tab and the reports appeared.

Not sure why this would affect how the console operates.  I hope to get an explanation, but in the meanwhile I know how to get around it.

 

Advertisements
Categories: MOM
  1. No comments yet.
  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: