Archive

Archive for September, 2007

Hotfix breaks performance threshold rule: Rule description blank for MOM

September 26, 2007 2 comments
Oh ya!  I had a issue with MOM memory and CPU usage on some of our EVA clusters and other clusters.  I did a trace and submitted the logs to MSFT.  The trace showed signs of something a hotfix would resolve.  I deployed this hotfix.  As we rolled new agents out I deployed this hotfix and noticed that all of these agents didn’t show a description for performance threshold rules.  Working with MSFT we discovered it was the hotfix that broke this.  They reproduced it and are working on a fix.
 
Advertisements
Categories: MOM

Exchange 2007 MP and MOM 2005: Topology discovery broken

September 13, 2007 Leave a comment
Since we started monitoring Exchange 2007 in our dog food lab I started having issues on one of my management servers in regards to Exchange Server Discovery.  I would get about 400 alerts (suppressed of course) for an issue with the Exchange Topology Discovery.  This script runs once daily usually.  This script is used to draw the Exchange Diagram.  I don’t think many people use it, but I do.  According to the support engineer the "Bridgehead" class is deleated when you import the E2K7 MP.
 
He offered the following soutions:
 
Disable the rule.
 
Re-import the Exchange 2003 MP.
 
I am going to disable the rule.  I am just happy that he was able to repro the issue.  Now, maybe, MSFT will fix it. 
 
***UPDATE***Fix from MSFT:

In SQL – in the classattribute table, there are two rows that had a classattributename of “Bridgehead” which the script is looking for.

 

In the E2K07 MP – these were renamed to “Hub Transport”

 

To fix – simply open Enterprise Manager, open the classattribute table, and rename these back on the two rows from “Hub Transport” back to “Bridgehead”  (no quotes)

 This will be corrected in the official Exchange 2007 MP release to support E2K7 SP1.

Categories: MOM