Home > MOM > HP releases new MP with fixes

HP releases new MP with fixes

The issue we had with the latest HP MP for EVA Storage was finally tested and released in the newest version of their MP.  I am glad they got this fix out to the public for those who are trying to monitor HP EVA SANs with MOM 2005.
 
Maybe you can get it HERE?
 
Enjoy.. This thing was killing us since 3/24.
Advertisements
Categories: MOM
  1. Sebastian
    July 17, 2007 at 11:01 am

    Good to know but can\’t get it to work. 😦 All services are running and "wsea test" opens a case at HP via ISEE but when looking in the WEBES notification status it shows "in transit: MOM" first but later "undelivered: MOM"
     
    The WEBES listener is running but shows no entries in the log except "services started" and I already tried DESTA MOM OFF and DESTA MOM ON again.
     
    Any hint where to look else?

  2. Blake
    July 21, 2007 at 10:17 am

    Tranquility,
     
    HP Just released a newer version of the management pack.  Perhaps your contact from HP notified you about this.  Nonetheless, ensure the webeslistener service is running on your mom management server.  Check that the DESTA information on the HP Management server has been turned on and is sending to the MOM Management server that has the webeslistener service turned on.  Also ensure that the MOM Management server is a member of the HP Storage Works computer group(s) so that it can raise alerts on behalf of the HP Management server via the XML Feed.  The WebEsListening service also has a debug level you can change to check for detailed issues.
     
    Also, when you run those TEST alerts from the HP system, change the time frame in your ops console scope, because they are several years old. (check the app log on your mom management server to look for these test events because they should be logged in there). 

  3. Bart
    February 26, 2009 at 6:11 am

    Dito here. Even installed listener on another server, same result. Debug logging of the listener shows it receiving lots of xml, but nothing gets logged in console, probably because nothing appears in application eventlog (except service started). Anyone any idea? I\’m using 1.5.1 of the management pack and the thereby included listener (does not show a version but is from 2/4/2008).

  4. Blake
    March 1, 2009 at 3:18 pm

    The latest MP is 2.3. If you have this 2.3 version, you will need to install the new listener service and remiport the MP (program files/HP/). Once you do this, modify the WEBES listener computer group to contain the management server that has the listener service installed on it. Now point WEBES to this management server and send test events. You should see these events logged in the application log on the management server that is set up to recieve them. Also, you might have to change the time scope in the console to see some of the test alerts, because they are dated for several years back.

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: