Home > MOM > Exchange SLA Scorecard: Part 1

Exchange SLA Scorecard: Part 1

So we get SP1 installed and I get all my reporting problems fixed in our lab (with a lot of help from some great support technicians at MSFT).  Today I install the Availability MP, Summary Reporting Pack and then I try to install the Exchange SLA Scorecard.
 
Reading through the install guide I noticed a check for IIS.  I was worried about this, and rightfully so.  I import the akm and then get on my Data Warehouse server (where only SQL is installed).  I launch the MSI and get to the pre-req checker.  The pre-req checker fails and tells me to click "View Log File" button to see what failed.  I click it and nothing happens.  I already know what failed (no IIS).
 
I try to execute the install using msiexec.  There is no documented way to do a silent install for this msi, but I give it a try and of course it doesn’t work.
 
So now I am waiting to hear back from MSFT if there is a work around.
Advertisements
Categories: MOM
  1. No comments yet.
  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: